Sol Klik Sorununu Çözdüm

Ubuntu 10.10 Sol Fare kilitlenmesi, multimedya klavye ile fare çakışması… Bir sürü adı var bu sorunun.

Ubuntu 10.10’a geçtiğimi zaten belirtmiştim. Ama RC sürümünde farenin sol butonunun kilitlenmesi, tam sürümdeyse klavyenin NumLock tuşu ile conflict oluşturması beni çileden çıkarıyordu. Sonunda Bug reportların birinde X.org güncellemesi ile sorundan kurtuldum. Artık nümerik klavyemi rahatça kullanabiliyorum.

Eğer siz de klavyenizin özel tuşları ile fareniz arasında sıkıntı yaşıyorsanız, veya benim gibi NumLock tuşu bile başınıza bela oluyorsa, şu güncellemeyi kurmanızı öneririm:

32-Bit
http://launchpadlibrarian.net/54205518/xserver-xorg-input-evdev_2.5.0%2Bgit20100822.990540fa-0ubuntu0sarvatt_i386.deb

64-Bit
https://launchpad.net/~xorg-edgers/+archive/ppa/+build/1930625/+files/xserver-xorg-input-evdev_2.5.0%2Bgit20100822.990540fa-0ubuntu0sarvatt_amd64.deb

Eh, şimdi linuxun tadını çıkarıyorum işte 🙂


5 Responses

Bir yorum yazın


  • cl0akw3rk on

    10.10 oyun oynamayanların kesinlikle kullanması gereken bir sistem olmuş.

    Bu yeni sürümde ati driverimla ./default_policy.sh sorunu yaşasamda ATI Catalyst 10.10 sürümüyle bunun düzeleceğini sanıyorum..


  • Tanshaydar on

    Depolardaki ATI driver’ını kur. ATI’nin kendi sitesindeki driver eski kernel’a göre derlenmiş, işini görmeyecektir.


  • cloakw3rk on

    evet o yüzden 10.10 driverini bekliyorum depolardakinde sorun yaşıyordum en son kurduğumda.. compizde ve 3d uygulamalarda..

    sanırım yeni ati kartları için sadece 2d destekliyordu o depodakiler..
    neyse bu ayki yeni ati driveri çok iyi olacak…

    windowsda oyun optimizeleri (medal of honor, darksiders vs)
    linuxda da ubuntu 10.10 uyumluluğu bekliyorum


  • Tanshaydar on

    Sanırım yanlış anlaşıldı.
    ATI’nin Linux propietary sürücüsü fglrx’tir, depoda aratırsan senin sürümüne göre derlenmiş fglrx depoda mevcuttur. Ben şu anda Amnesia’yı oynayabiliyorum mesela. Ayrıca bazı compiz ayarlarım da açık.

    ATI konusunda tek diyeceğim var. En iyi donanım, en berbat yazılım. İstedikleri kadar Catalyst çıkarsınlar, o donanımı kullanmayı beceremiyorlar halen. Linux için de aynı şey geçerli. Sen en iyisi depoda fglrx diye arat kur.


  • cl0akw3rk on

    tamam bir de öyle deneyeyim..


Leave a Reply